安装/升级专用的get_option版本。

原型

__get_option( string $setting )

参数

$setting (string) (Required) 选项名称。

返回值

(mixed)  

源文件

路径:wp-admin/includes/upgrade.php

<?php
...
	global $wp_current_db_version;
	if ( $wp_current_db_version < 25824 )
		wp_clear_scheduled_hook( 'wp_auto_updates_maybe_update' );
}
/**
 * Execute changes made in WordPress 3.7.2.
 *
 * @ignore
 * @since 3.7.2
 * @since 3.8.0
 *
 * @global int $wp_current_db_version
 */
function upgrade_372() {
	global $wp_current_db_version;
	if ( $wp_current_db_version < 26148 )
		wp_clear_scheduled_hook( 'wp_maybe_auto_update' );
}
...
?>

其他

英文文档:https://developer.wordpress.org/reference/functions/__get_option/