执行WordPress 4.0.0中所做的更改。

原型

upgrade_400()

源文件

路径:wp-admin/includes/upgrade.php

<?php
...
 *
 * @ignore
 * @since 3.4.0
 *
 * @global int   $wp_current_db_version
 * @global wpdb  $wpdb
 */
function upgrade_340() {
	global $wp_current_db_version, $wpdb;
	if ( $wp_current_db_version < 19798 ) {
		$wpdb->hide_errors();
...
?>

其他

英文文档:https://developer.wordpress.org/reference/functions/upgrade_400/