调用不推荐使用的参数时触发。

原型

do_action( 'deprecated_argument_run', string $function, string $message, string $version )

参数

$function (string) 被调用的函数。

$message (string) 有关更改的消息。

$version (string) 不赞成使用的参数的WordPress版本。

源文件

路径:wp-includes/functions.php

其他

英文文档:https://developer.wordpress.org/reference/hooks/deprecated_argument_run/